Search found 2644 matches

by Enigma
Wed Jun 23, 2021 2:19 pm
Forum: Problems
Topic: OCX not found when run on Virtual Machine
Replies: 4
Views: 27

Re: OCX not found when run on Virtual Machine

Everything looks well.

Can you try to put OCX files in System or Windows folder, instead of Default folder?

If this won't help, please send us non packed files at support@enigmaprotector.com, we will check it out.
by Enigma
Wed Jun 23, 2021 10:45 am
Forum: Problems
Topic: OCX not found when run on Virtual Machine
Replies: 4
Views: 27

Re: OCX not found when run on Virtual Machine

For correct OCX registration you need to do two mandatory things: 1. In the file properties of this OCX set the option "Register as ActiveX" 2. Enable registry virtualization. Check this tutorial: http://www.softwareprotection.info/2012/03/register-activexcom-components-without-administrator-privile...
by Enigma
Wed Jun 23, 2021 10:41 am
Forum: Enigma Virtual Box x86/x64
Topic: Crash when use a Common Dialog
Replies: 1
Views: 37

Re: Crash when use a Common Dialog

Hi, unfortunately, can't confirm that there is any issue. Your file is working well on our system. Please let us know: 1. What version of EVB do you use? This is very important, because in recent release we have fixed similar problem 2. What version of Windows do you use? Please also try this versio...
by Enigma
Mon Jun 21, 2021 8:24 am
Forum: Registration
Topic: Payment has been made, but no registration emails have been received in the mailbox
Replies: 1
Views: 22

Re: Payment has been made, but no registration emails have been received in the mailbox

Hi, we have received an auto email with the following error when sending email to your email address: "Domain may not exist or DNS check failed". Please contact us at support@enigmaprotector.com with alternative email address, we will send you a license. Please also send the payment proval informati...
by Enigma
Wed Jun 16, 2021 11:24 am
Forum: Basic
Topic: Will Enigma obfuscate without markers?
Replies: 2
Views: 48

Re: Will Enigma obfuscate without markers?

Hi, the code of program is not being obfuscated without markers. It is impossible to obfuscate all the code of application, moreover such specific as phyton files. Using markers is very recommended. There is an article, how to do that for x64 in phyton: http://www.softwareprotection.info/2020/12/pro...
by Enigma
Tue Jun 08, 2021 3:26 pm
Forum: Basic
Topic: protect .mp4 with enigma
Replies: 2
Views: 218

Re: protect .mp4 with enigma

Hi, there is no ready made solution for protection of mp4 files. The only thing we can advise - you may protect some mp4 player with Enigma Protector, add mp4 file to virtual box and set the player to play this file automatically on start. Optionally, you can use Checkup - Executed Processes to dete...
by Enigma
Fri May 28, 2021 1:54 pm
Forum: Problems
Topic: Protected File doesn't work after registration
Replies: 4
Views: 395

Re: Protected File doesn't work after registration

Thank you for the file, please check email, we have sent a solution to you.
by Enigma
Thu May 27, 2021 2:09 pm
Forum: Problems
Topic: Protected File doesn't work after registration
Replies: 4
Views: 395

Re: Protected File doesn't work after registration

Hi Hannes,

Some files may really not work after protection and that's ok since they contain internal validation mechanism that prevents the file from being changed.

You can send us non protected file at support@enigmaprotector.com and we will check if and how it can be protected.
by Enigma
Mon May 24, 2021 8:43 am
Forum: Enigma Virtual Box x86/x64
Topic: Create portable with no internet access / block update
Replies: 1
Views: 721

Re: Create portable with no internet access / block update

Hi, doubt this question may relate to our software.

Packed file behaves same way as non packed, so you can block it by firewall same as non packed, there should be no differences.
by Enigma
Mon May 24, 2021 8:41 am
Forum: Problems
Topic: Application close trying to open browser
Replies: 1
Views: 256

Re: Application close trying to open browser

Hi, so the app just closes when trying to open the browser, right? Can you please try if there is the same behavior if the file is protected with default settings? I.e. create a new project in Enigma, select file to protect and protect it, do not set any other options. Test it and let me know about ...