Latest Installer has virus infection?

Issues related to Enigma Virtual Box
Post Reply
Shmulik28
Posts: 2
Joined: Tue Oct 04, 2011 8:04 pm

Latest Installer has virus infection?

Post by Shmulik28 » Tue Oct 04, 2011 8:08 pm

Downloaded the latest, iolo's system shield software blocks the program:

"Infected object c:\progra....\EnigmaVBConsole.exe"

Infection name: W32/Internet-Trojan-patched-ba

Majid
Posts: 138
Joined: Mon Nov 29, 2010 2:54 pm
Location: Iran
Contact:

Re: Latest Installer has virus infection?

Post by Majid » Wed Oct 05, 2011 6:12 am

Hi

Probably False Alarm :)
Brothers To The End...

Enigma
Site Admin
Posts: 2516
Joined: Wed Aug 20, 2008 2:24 pm

Re: Latest Installer has virus infection?

Post by Enigma » Wed Oct 05, 2011 7:29 am

This is surely false positive, there is no any malicious code inside nor Enigma Virtual Box nor Enigma Protector

Sorry, what is "iolo"? Do they have any contacts for false detection reporting?

Shmulik28
Posts: 2
Joined: Tue Oct 04, 2011 8:04 pm

Re: Latest Installer has virus infection?

Post by Shmulik28 » Thu Oct 13, 2011 10:17 pm

iolo technologies: System Mechanic Professional

www.iolo.com - maybe they respond through the support link on their site.

Enigma
Site Admin
Posts: 2516
Joined: Wed Aug 20, 2008 2:24 pm

Re: Latest Installer has virus infection?

Post by Enigma » Fri Oct 14, 2011 9:49 am

We have sent them support ticket regarding this false detection. I will update this thread once get any reply from them.

Enigma
Site Admin
Posts: 2516
Joined: Wed Aug 20, 2008 2:24 pm

Re: Latest Installer has virus infection?

Post by Enigma » Sat Oct 15, 2011 10:39 am

Just got reply from them:

---------------------------------------------
We have forwarded this to the appropriate department. For the mean time your client can set the exclusion for the antivirus by using the following steps:
-Open System Mechanic Professional
-Click on 'Internet Security'
-Click on 'Anti-Malware'
-Click on the 'Disinfection' tab
-Click on 'Manage System Shield Quarantine'
-Check the box next to the file
-Once the box is checked a 'Restore This File' option appears on the left, please click on that
-You will receive a warning message about quarantined files have not been disinfected, select 'yes'
-You will then receive another message about excluding that file from future scans, it is very important that you select 'yes' on this dialog as this will keep the problem from recurring.
-Make sure that you apply the most up to date definition files within System Shield
---------------------------------------------

Will discuss more if there any way to solve false detection from their side.

Post Reply