something broke when building the NET Framework

Issues related to Enigma Virtual Box
Post Reply
MH100181
Posts: 46
Joined: Sun Apr 24, 2011 10:37 pm

something broke when building the NET Framework

Post by MH100181 »

После Enigma Virtual Box 8.20 что-то сломалось при сборках NET Framework,
я вам уже скидывал ранее проблемы при запуске,
http://forum.enigmaprotector.com/viewto ... 3e17d04187
к сожалению вы не смогли воспроизвести ошибку. Всё чаще при сборках возникают ошибки, которые ранее не возникали, всё дело на мой взгляд из-за недостаточной изоляции файлов. В версии Enigma Virtual Box 8.20 всё с этим было на высоте, но там нет функции сохранения настроек..
Вот проект который работает на WINXP SP2 x86, WIN 11x64, НО не работает на WIN7 x64
Если собрать проект Enigma Virtual Box 8.20, то работает на всех системах, в независимости установлен NET Framework 4.0 или нет.
Спасибо!

After Enigma Virtual Box 8.20, something broke when building the NET Framework,
I already threw off problems at startup earlier,
http://forum.enigmaprotector.com/viewto ... 3e17d04187
unfortunately you could not reproduce the error. More and more often, errors occur during builds that did not occur before, in my opinion, the whole thing is due to insufficient file isolation. In the version of Enigma Virtual Box 8.20, everything was fine with this, but there is no function for saving settings..
Here is a project that runs on WINXP SP2 x86, WIN 11x64, BUT it does not work on WIN7 x64
If you build the Enigma Virtual Box 8.20 project, it works on all systems, regardless of whether NET Framework 4.0 is installed or not.
Thanks!

https://www.upload.ee/files/16390863/Monosnap.7z.html
Post Reply