Search found 4 matches

by gibra
Wed Jan 06, 2016 10:13 am
Forum: Enigma Virtual Box x86/x64
Topic: Doesn't work on Windows 10
Replies: 0
Views: 15383

Doesn't work on Windows 10

A boxed application doesn't work if run on Windows 10 Pro (build 10240) - 64bit
I have virtualized some OCX, but when run application I receive the error 339 (see image) and stop work.

Please note that same application work correctly on Windows 7 SP1 - 64bit.
by gibra
Sat Sep 05, 2015 6:23 am
Forum: Enigma Virtual Box x86/x64
Topic: Don't load the correct project from Windows Explorer
Replies: 0
Views: 6151

Don't load the correct project from Windows Explorer

When I double-click a .evb project file from Windows Explorer, EVB load the last project, instead. Example: - from Windows Explorer : - double-click D:\VSInstaller4.3\VS6Installer43.evb project file - EVB load the last project file D:\VSInstaller4.2\VS6Installer42.evb . To open the correct project f...
by gibra
Thu Nov 06, 2014 1:51 pm
Forum: Enigma Virtual Box x86/x64
Topic: v.7.20 unregister components after Process
Replies: 7
Views: 21306

Re: v.7.20 unregister components after Process

Can you try to reproduce the bug ? No, of course, because the problem isn't the executable generated by VirtualBox, but the system where all attached components has been un-registered. Now I removed 7.20 and reinstalled the 7.10 (which I have never had problems), when I have a little time I'll do t...
by gibra
Tue Nov 04, 2014 9:05 pm
Forum: Enigma Virtual Box x86/x64
Topic: v.7.20 unregister components after Process
Replies: 7
Views: 21306

v.7.20 unregister components after Process

First of all, I tell you that with the previous version 7.10 I have never had any problems and I'm successfully deploying my VS6 installer v.4.0 (http://nuke.vbcorner.net) Using the latest version 7.20 happened to me a disaster. :cry: I wanted to try with my application in which I use some OCX prov...