Search found 6 matches

by zkrige
Mon May 06, 2019 8:43 am
Forum: Enigma Virtual Box x86/x64
Topic: problems running on Windows 10 S
Replies: 9
Views: 3955

Re: problems running on Windows 10 S

I have tried that, but then the app doesn't start up
by zkrige
Thu May 02, 2019 1:27 pm
Forum: Enigma Virtual Box x86/x64
Topic: problems running on Windows 10 S
Replies: 9
Views: 3955

Re: problems running on Windows 10 S

I have excluded ALL exe files, yet the issue remains. I can send you the .evb and raw files if that will help?
by zkrige
Tue Apr 30, 2019 12:31 pm
Forum: Enigma Virtual Box x86/x64
Topic: problems running on Windows 10 S
Replies: 9
Views: 3955

Re: problems running on Windows 10 S

ok thank you very much for your help. I'll dig around and see what we can do
by zkrige
Tue Apr 30, 2019 12:06 pm
Forum: Enigma Virtual Box x86/x64
Topic: problems running on Windows 10 S
Replies: 9
Views: 3955

Re: problems running on Windows 10 S

Thank you for the explanation. This kinda makes sense.

Our app is a NWJS app. We exclude our main exe, but the other exe's probably need to be there for the app to execute properly.

Is there any way to mitigate this? Should we sign all the exes? Can you suggest some other solution?
by zkrige
Tue Apr 30, 2019 5:14 am
Forum: Enigma Virtual Box x86/x64
Topic: problems running on Windows 10 S
Replies: 9
Views: 3955

Re: problems running on Windows 10 S

Thank you so much for the prompt reply. When we upload to the Windows store we get a generic warning that the app failed their testing. They provide some steps to test - https://docs.microsoft.com/en-us/windows/uwp/porting/desktop-to-uwp-test-windows-s I've installed the audit policy which only repo...
by zkrige
Mon Apr 29, 2019 12:49 pm
Forum: Enigma Virtual Box x86/x64
Topic: problems running on Windows 10 S
Replies: 9
Views: 3955

problems running on Windows 10 S

Apps bundled into enigmaVB do not run/extract properly on windows 10 S.