Search found 8 matches

by rii
Tue Apr 26, 2011 3:57 pm
Forum: Problems
Topic: Very long scanning time by Microsoft Security Essentials
Replies: 6
Views: 20060

Re: Very long scanning time by Microsoft Security Essentials

Ok. Thank you for the suggestion.
by rii
Tue Apr 26, 2011 2:28 pm
Forum: Problems
Topic: Very long scanning time by Microsoft Security Essentials
Replies: 6
Views: 20060

Re: Very long scanning time by Microsoft Security Essentials

Majid wrote:Hi rii
rii wrote:All protection is enabled.
Did you enable everything?
All protection enabled in anti-virus of course. In protector project I have already tried to disable all related options. But with no success.
by rii
Tue Apr 26, 2011 1:05 pm
Forum: Problems
Topic: Very long scanning time by Microsoft Security Essentials
Replies: 6
Views: 20060

Very long scanning time by Microsoft Security Essentials

Hello The application protected with Enigma Protector is scanning longer than 1 min. Even the protector itself is scanning for 30 seconds. During this time nothing shows the progress (only high CPU usage can indicate what is going on). Is there a way to speed up the scanning (except of Microsoft Sec...
by rii
Sun Oct 10, 2010 12:36 pm
Forum: Problems
Topic: keygen does not work on my Linux hosting
Replies: 4
Views: 17352

Re: keygen does not work on my Linux hosting

Ok. Feel free to contact.

Thank you
by rii
Sat Oct 09, 2010 1:16 pm
Forum: Problems
Topic: keygen does not work on my Linux hosting
Replies: 4
Views: 17352

Re: keygen does not work on my Linux hosting

Hello I have investigated the issue. The problem is in hoster's Linux system bitness. There is CentOS release 5.5 (Final) Linux version 2.6.32.13-grsec (-) (gcc version 4.1.2 20080704 (Red Hat 4.1.2-48)) #1 SMP Mon Aug 30 14:09:33 CDT 2010 64bit system. And it seems 32-bit binaries can't be executed...
by rii
Fri Oct 08, 2010 10:04 pm
Forum: Problems
Topic: keygen does not work on my Linux hosting
Replies: 4
Views: 17352

keygen does not work on my Linux hosting

Hi
Unfortunately keygen does not work on my Linux hosting (the result is HTTP 500 error).
Is there a way to do some changes/recompile the keygen in order to fix the issue?

Thank you
by rii
Wed Aug 18, 2010 8:18 am
Forum: Basic
Topic: Debug "registered" code in unprotected binary
Replies: 1
Views: 7192

Debug "registered" code in unprotected binary

Hello
Perhaps this topic was already exposed, but I haven't found this.
Is it possible to debug code sections, protected with "reg_crypt_begin/end". In other words - can I force "enigma_ide.dll" to return any registered data?

Thank you
by rii
Fri Aug 13, 2010 6:17 pm
Forum: Basic
Topic: Do EP_RegSave/Check change the input parameters?
Replies: 2
Views: 9184

Do EP_RegSave/Check change the input parameters?

Hi I am investigating the possibility to use Enigma for protection of my new software product. And the first issue, which appears is missing "const" specifier in mentioned arguments of functions. Or will these functions modify their input parameters anyway? Of course I can "const_cast" but this solu...