"False Positive" with Avast 6

Issues related to Enigma Virtual Box
Post Reply
Jackie
Posts: 18
Joined: Sat Feb 26, 2011 9:08 am

"False Positive" with Avast 6

Post by Jackie » Wed Jun 22, 2011 3:01 am

Enigma Virtual Version: 2.30
Program: RichMan (Giveaway Version)
Avast 6 Result: Win32:VBMod [Trj]
VirusTotal Report: http://www.virustotal.com/file-scan/rep ... 1308710088

I already sent the packed file to avast about one week ago. But it still reported as a virus today.
I don't think that "they" will solve the problem quickly.
Maybe you can ... :roll:

Fie Here: http://www.multiupload.com/ONHGHZTVX1
Last edited by Jackie on Thu Jun 23, 2011 1:48 am, edited 1 time in total.

Enigma
Site Admin
Posts: 2508
Joined: Wed Aug 20, 2008 2:24 pm

Re: "False Positive" with Avast 5

Post by Enigma » Wed Jun 22, 2011 7:32 am

Hi Jackie, frustrating, it is usual heuristic detection, it does not relate to Enigma Virtual Box itself, see there (post it made when EVB was not even released):
http://forum.avast.com/index.php?topic=60810.0

Did you send email as written there? Have you packed file with necessary password etc?
http://enigmaprotector.com/forum/viewto ... ?f=6&t=535

Jackie
Posts: 18
Joined: Sat Feb 26, 2011 9:08 am

Re: "False Positive" with Avast 6

Post by Jackie » Thu Jun 23, 2011 12:53 am

Sad... the original file works well with avast 6.
But it can't be packed with Enigma Virtual Box. :cry:

And Avast 6 can send the suspicious file directly. It had this report function.
So I didn't write another email to them.
Last edited by Jackie on Fri Jun 24, 2011 7:57 am, edited 1 time in total.

Enigma
Site Admin
Posts: 2508
Joined: Wed Aug 20, 2008 2:24 pm

Re: "False Positive" with Avast 6

Post by Enigma » Thu Jun 23, 2011 7:53 am

Ok, send us packed and unpacked sample at vbox@enigmaprotector.com! I have some contacts from Avast head, will talk with them!

Jackie
Posts: 18
Joined: Sat Feb 26, 2011 9:08 am

Re: "False Positive" with Avast 6

Post by Jackie » Fri Jun 24, 2011 7:59 am

I already sent the mail with topic: RichMan.
Thanks for your help.

Enigma
Site Admin
Posts: 2508
Joined: Wed Aug 20, 2008 2:24 pm

Re: "False Positive" with Avast 6

Post by Enigma » Fri Jun 24, 2011 10:33 am

No, I did not get your email. Probably Avast team also did not get, and that's because they did not reply..

Maybe something wrong with your email server and it does not accept password protected attachment?

Register temp account on gmail.com and send this file to avast again.

Majid
Posts: 138
Joined: Mon Nov 29, 2010 2:54 pm
Location: Iran
Contact:

Re: "False Positive" with Avast 6

Post by Majid » Fri Jun 24, 2011 12:23 pm

Hi Jackie

As Enigma told maybe there is something wrong with your mail and attachment :shock:
Beside creating Gmail, you can upload your file in a filehost and then put its link in your mail ;)
Brothers To The End...

Jackie
Posts: 18
Joined: Sat Feb 26, 2011 9:08 am

Re: "False Positive" with Avast 6

Post by Jackie » Sat Jun 25, 2011 1:31 pm

Sorry... I checked my e-mail account, then found the message:

Hi. This is the qmail-send program at yahoo.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<vbox@enigmaprotector.com>:
69.73.144.206 failed after I sent the message.
Remote host said: 550 This message contains a virus or other harmful content (Trojan.Gadgo.20)

They didn't send it. :|

===================================================================

But you can still get the same file from the first post.
Fie Here: http://www.multiupload.com/ONHGHZTVX1

This was unpacked version.
And I tried to pack with version 2.30 or 2.40.
Avast considered that packed file was not safe.

xuzulyca
Posts: 1
Joined: Sat Jul 09, 2011 6:35 am

Re: "False Positive" with Avast 6

Post by xuzulyca » Tue Jul 19, 2011 7:09 am

How to resolve this avast antivirus problem? I have a problem. I have installed avast antivirus 4.8 recently. But every time I open my computer there always resident protection will be disabled again i move it to standard then again when i close and open avast then that will be disabled again. Please help me.
_____________________________
affiliateelite ~ affiliateelite.com ~ adgooroo ~ adgooroo.com
Last edited by xuzulyca on Sat Jul 23, 2011 6:52 am, edited 1 time in total.

Enigma
Site Admin
Posts: 2508
Joined: Wed Aug 20, 2008 2:24 pm

Re: "False Positive" with Avast 6

Post by Enigma » Tue Jul 19, 2011 7:52 am

You should just report false detection sample to Avast, there is written how to report false positives to different antivirus vendors:
http://enigmaprotector.com/forum/viewto ... ?f=6&t=535

Find Avast there and follow the instructions.

Post Reply