Version 6.50 brings new problem?

Issues related to Enigma Virtual Box
Post Reply
Jackie
Posts: 18
Joined: Sat Feb 26, 2011 9:08 am

Version 6.50 brings new problem?

Post by Jackie » Thu Mar 14, 2013 5:44 pm

Problem:
The application packed with the new verion, 6.50, and it can't start correctly.
Some resources lost, can't read or stop working... :oops:

For example: WMI Error.
The same files packed with the other versions, 6.40 or older.
When the program start, the application will record some useful informations in the log file.
But the one packed with v6.50, it can't read those informations. Just like nothing happen....

I didn't change any settings between these versions. Only read the project and pack the files.
I have used the older verion to make the right things now. :|

Enigma
Site Admin
Posts: 2526
Joined: Wed Aug 20, 2008 2:24 pm

Re: Version 6.50 brings new problem?

Post by Enigma » Fri Mar 15, 2013 4:13 am

Hi Jackie,

There had been made some changes that may affect how the application virtualization works. While our testing of new version there had been not found any problems.

Can you please let me know the version of Windows where you are testing? Does it affect all Windows versions?

Please send the unpacked sample at vbox@enigmaprotector.com so we will try to check and find the problem.

Jackie
Posts: 18
Joined: Sat Feb 26, 2011 9:08 am

Re: Version 6.50 brings new problem?

Post by Jackie » Fri Mar 15, 2013 6:39 am

I sent two samples with the different situations about few minutes ago.
They can work with version 6.40, but version 6.50 not.

Post Reply